Lightroom, Nikon und das Tethering-Problem

Als Tethering bezeichnet man die Möglichkeiten Bilder direkt bei der Aufnahme auf den Rechner zu übertragen. Das Feature benutze ich gerne bei Workshops um die Bildwirkung von verschiedene Einstellungen gleich live am Beamer zu zeigen. Bei Lightroom findet man das im Datei-Menü unter "Tether Aufnahme". Doch bei meinem letzten Workshop hatte ich plötzlich ein mir bis dahin unbekanntes Problem. Kamera am Rechner angesteckt, Lightroom Tetheraufnahme gestartet und da steht nur „Keine Kamera erkannt“ am Bildschirm.  (Wer nicht viel lesen will, kann nun einfach die Geschicht überspringen und beim letzten Absatz weiterlesen)


Seltsam, Kabel und Kamera kontrolliert, nichts zu machen - „Keine Kamera erkannt“. Also habe ich den Notfallsplan aktiviert und die Bilder am Kameradisplay hergezeigt. Zuhause wollte ich der Sache aber dann auf den Grund gehen. Also wieder alles angesteckt, LR Tether-Session gestartet - „Keine Kamera erkannt“.

Nun, wozu gibt es das Internet, also begab ich mich auf die Suche nach dem Problem. Nach gut einer halben Stunden habe zwar einiges zu Problemen mit Tetheraufnahmen gefunden, aber keine für mich passende Lösung. Frustriert schloss ich also den Web-Browser. Dahinter stand  noch das Lightroom offen. Und da war die magische Anzeige „D800“ – stand in der Anzeige! Jetzt war ich völlig verwirrt, wieso ging es plötzlich, ich habe ja gar nichts geändert. Na ja, dachte ich mir, vielleicht hat der USB-Treiber einfach etwas länger gebraucht um sich zu aktivieren – vielleicht wurde ja wieder mal ein Update installiert, was weiß man. Zuversichtlich, dass es beim nächsten Mal schneller klappen würden, steckte ich das USB Kabel ab und wieder an. Da war sie wieder die gehasste Anzeige „Keine Kamera erkannt“. Ich warte - nichts passiert - ich warte weiter, da fällt mir auf das die LED für den Speicherkartenzugriff auf der Kamera ständig flackert. Was passiert da? Ich warte länger und siehe da, nach gut 5 Minuten steht im Lightroom wieder „D800“. Doch das Flackern der Speicherkarten-LED brachte mich auf die richtige Spur.

Ende Gut, Alles Gut

Bei Nikonkameras werden offenbar vor dem Starten der LR-Tethersession alle Bilder auf der Kamera abgefragt. Entfernt man die Speicherkarte vor dem Anstecken des USB-Kabels oder hat nur wenige Bilder auf der Speicherkarte funktioniert das Tethering über Lightroom sofort. Sind viele Bilder auf Kamera, dauert es ewig bis das Tethering bereit ist. Das Problem scheint übrigens alle Nikon Kameras zu treffen, zumindest habe ich es mit einer D800 und einer D300 ,wo doch ein paar Jahre dazwischen liegen, getestet und auch Mac oder Windows machen keinen Unterschied. Ein Freund hat für mich das auch noch mit Canon getestet, da gibt es das Problem offenbar nicht. Aber wenn man weiß, dass man nur die Speicherkarte entfernen muss, ist das nicht so schlimm.


Kommentar schreiben

Kommentare: 7
  • #1

    stefan (Dienstag, 17 November 2015 18:25)

    vielen dank für den beitrag "tethering-probleme" mit der d800 und lightroom.
    bei mir besteht das problem leider immer noch....auch in adobe bridge
    gruss stefan

  • #2

    Michael Geramb (Dienstag, 17 November 2015 22:07)

    Hallo Stefan, falls du Apple User bist und OS-X auf El Capitan aktualisiert hast, dann ist das ein neues Problem. Der Nikon Treiber verwendet ein altes API und Nikon müsste sein SDK aktualisieren, nur leider ist von Nikon nicht viel zu hören obwohl das Problem nun schon seit Monaten bekannt ist.
    lg, Michael

  • #3

    Elisa (Donnerstag, 17 Dezember 2015 14:28)

    Hallo Michi!

    Hab gerade genau dieses Problem und bin beim recherchieren jetzt gerade auf deine Seite gekommen, war überrascht und erfreut :)
    Es ist echt ärgerlich, vor allem bei Produktfotos, aber wenns an Nikon liegt bleibt wohl nix anderes als zu warten...
    lg Elisa

  • #4

    Alex (Dienstag, 24 Mai 2016 13:25)

    Bei mir ist das Problem, dass sich die Kamera einfach am Laptop abmeldet. Das entsprechende Geräusch ist zu hören... Steck ich die Kamera wieder an, dann geht es wieder für ein paar Aufnahmen... Verrückte Welt...!

  • #5

    Dirk (Donnerstag, 02 Juni 2016 00:31)

    Ich hatte auch extreme Probleme mit meiner D800. Andere bezeichnen mich als PC-Experte, aber das Verhalten hat mich echt Nerven gekostet. Ich habe das bekannte orangene 5m Kabel von Tethertools gekauft. Da die Probleme besonders die D800 betreffen, findet man nicht allzuviele kameraspezifische Lösungsansätze im Internet.
    Hier ein paar Hinweise:
    1. Besonders die D800 hat Probleme mit der Qualität der USB Verbindung.
    2. Bei USB 3.0 gibt es Probleme mit Kabellängen von über 3m. Was an der Qualität der verbauten USB Hubs in Laptops und PCs liegt, da es keine verpflichtenden Standards gibt.
    Ich habe mir dann noch den USB Booster von Tethertools (Signalaufwertung) geholt. Damit ist die Verbindung nun zuverlässig und die Kamera wird in LR und DSLRdashboard sofort erkannt. Bei DSLRdashboard gab es erst diese Probleme als ich das lange Kabel benutzte.
    Die Problematik mit vielen vorhandenen Bildern auf der SD-Karte ist bekannt, selbst Adobe hat das mitbekommen.

    Falls ihr nur Belichtung und Schärfe prüfen möchtet und nicht für Capture One Pro tief in die Tasche greifen wollt, probiert mal die kostenlose PC/Mac Version qdslrdashboard. Die ist in der neuen 3.5.1 Version auf Windows 10 mittlerweile stabil. Prima ist, dass damit die Bilder auch auf der SD-Karte verbleiben, was Adobe bei der D800 und einigen anderen Nikons bisher noch nicht hinbekommen hat. Vorallem kann man auch Auslösen während ein Bild übertragen wird.
    Vielleicht hilfts
    HG Dirk
    PS: Ich habe noch eine Alpha 6000. Dort tritt keines der Probleme auf.

  • #6

    Bernhard Krall (Samstag, 03 Februar 2018 13:48)

    habe vieles versucht, nichts hat geholfen. Mein Mac ist mehrfach ganz tief abgestürzt. Aber dieser Artikel hat geholfen, das war's. Vielen Dank
    Warum Adobe dies nicht in seiner Troubleshooting - Seite aufnimmt ist mir ein Rätsel. Hier wird sogar geschrieben, dass eine Speicherkarte in der Kamera sein muss.

    Vielen Dank!!!

  • #7

    Chris (Montag, 10 Dezember 2018 15:32)

    Sensationell! Der Bericht hat mein langes Verbindungs-Problem gelöst. Danke dafür!